Downtime
Incident Report for Typeform
Resolved
The issue has now been resolved. We were running out of memory on one of our redis cache servers which was causing issues within our application, and increasing capacity has fixed the problem.

All queued responses should now appear in the results, but if anyone is still having issues please let us know at support@typeform.com
Posted Apr 27, 2015 - 22:27 CEST
Update
All services are now operational. We'll be continuing to monitor the incident closely for a while before closing it.
Posted Apr 27, 2015 - 21:53 CEST
Monitoring
We've re-established service for forms, admin & API. Notifications service which includes our results queue is still down. This means all submissions from forms are hitting the queue, however they are not being inserted into database. As soon as we re-establish the notifications service, all queued results (responses) will be added to database. We are monitoring the situation closely.
Posted Apr 27, 2015 - 21:40 CEST
Investigating
We're experiencing a downtime on all services, and we are working to get the services back up as soon as possible
Posted Apr 27, 2015 - 21:20 CEST